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User Notes: GYWO Word Count Tracker 
 

This document is designed to walk the user through a basic tutorial of the Word Count 
Tracker's functions and offer basic troubleshooting solutions to potential issues. 

 

 
Let's start on Get Started. This is where you'll be able to see an overview of your progress for 
the year.  
 

 
 

Working left to right: 
 

● The Pledge is defaulted to the Modest Level, 150,000 words. If you made a different 
pledge for GYWO, input your pledge in the yellow box so that the numbers/calculations 
you see on the Word Count Tracker reflect your year pledge. (Or another motivating 
goal.) 

● Remaining will show you how many words you must write before you reach your 
pledge, while the circle graph will graphically show you the same information. 

● The YTD will track your total word count throughout the course of the year. This is the 
number you'll use for monthly check-ins. 

● The Monthly Goal and Daily Goal on this page are calculated from the user-defined 
Pledge. These are baselines and will not alter. 

● In the By Month section, each month's Total Words, Daily Avg., and Daily Average 
(days w/ writing) are calculated from the numbers for that month only. These reflect 
the totals and averages from the numbers you input on the month sheets. 

● # Days with Writing shows the number of days you wrote for the month. The YTD at 
the bottom of the column calculates the number of days you've written for the year. (In 
case you’re curious about tackling a Habit Pledge in another year.) 
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 Monthly Planning 

 

 
 
 

We encourage members to plan their year in advance with Monthly Planning.  
 
You can use this chart to customize your year to plan in advance for NaNoWriMo, 
vacations, or times when you know writing will be tough. As you insert numbers in the 
Custom Month Goal, the Words to Goal at the bottom will let you know how many 
more words you need to allocate over the year. With this, you'll be able to completely 
customize the tracker to pace yourself for your year. 

 
The Actual + Goal column will help you make adjustments throughout the year. Input 
the actual number you hit each month to decide how to adjust your monthly plans. 
Wrote 2,000 words under your plan for January? Decide in advance that April is the 
best time to make up those words because February and March are too busy. Stay on 
top of your writing plans all year long! 

 
 
 
 
 
Now click on the January tab, and we'll walk through what you'll be looking at each month. 
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Header and Columns 
 

 
 
Header—working left to right: 
 

● Jan Reporting Figure is your YTD, just another reminder of what number to report at 
the check-in. 

● The Month Tally will let you see your word total as it accumulates through the course 
of the month. You can see this same information on the Get Started tab. 

● The Min. Daily Goal is the baseline you need to aim for each day in order to meet your 
month goal—whether you are using the baseline goal or have input your own goal for 
the month.  

● Custom Month Goal allows you to override On Pace Goal—setting your own Month 
Goal. If you plan on writing more in a specific month (for NaNoWriMo, for example), 
you might want to input a number in the yellow box for Custom Month Goal. You can 
use the Monthly Planning on the Get Started tab to help you pace yourself for the 
year. 

● The On Pace Goal is what you should be writing each month to stay on pace 
throughout the year. This number is consistent with your pledge and does not change 
based on your performance. 

● The Pledge shows your pledge-level as a reminder of what you're striving toward 
through the year. 

 
Columns—working left to right:  
 

● Daily Word Count lets you know your daily tally from all the projects you worked on. 
● The YTD will accumulate from one month to the next, showing your progress toward 

your Pledge through the course of the year. 
● Project and Word Count are where you input the number of words you write each day 

on each project. 
○ Project allows the File Tracker to automatically track the number of words you 

write on each project and the number of days on which you work on the project. 
○ The Tracker allows you to work on up to 3 projects on any given day. If you find 

yourself working on more than 3 projects, we suggest grouping some of your 
projects in a category such as "Flash fiction" or "Odds and Ends." 

○ Any projects you add to the File Tracker will appear on the drop-down Project list. 
In the Excel version, a pop-up will remind you to add projects not listed on the File 
Tracker, but you can type in anything without adding it to the File Tracker. (The 
GSheets version will show a red triangle, but no functionality will be lost.) 
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Target and Adjustments 

The Word Count Tracker provides two ways to help establish your pace and stay on track. 
 

 
 

Monthly Tracking provides numbers based on the month goal. Whether you input your own 
value into Custom Month Goal, or are writing according to the On Pace Goal, these 
numbers will reflect your month goal.  
 
Yearly Pledge Tracking provides numbers based on your pledge for the year. It is unaffected 
by the Custom Month Goal. This set of columns is designed to help adjust your pace with 
regard to the whole year. 
 

Example Behind: 

 
 

Example Ahead: 

 
 

• The Adjusted Month Daily Goal calculates a daily goal based off your previous day's 
writing, showing how much you need to write the next day in order to stay on track. If 
you write the same number of words every day, it will stay the same; however if you 
have an exceptionally good day and knock out a huge number of words, the Adjusted 
Month Daily Goal will drop. 

o If you exceed your month goal, the Adjusted Month Daily Goal will show that 
you reached your goal for the month.  

• The Target (for Month or Pledge) shows the YTD you should hit on a given day to be 
on pace for the month.  

• The Differential (Month or Pledge) shows how far ahead or behind you are based on 
the difference between your YTD on a given day and the Target. Basically, this will tell 
you how much you can relax or how much you need to catch up! 
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• You can hide either the Monthly Tracking columns or the Yearly Pledge Tracking 
columns to customize the look of your tracker. Hiding these columns will not affect 
other functionalities of this tracker. 

 
 
 

Progress Graph 

 
At the bottom of each month tab is a line graph showing your progress through the month 
based on your YTD. It will show a comparison of your YTD against your Month Target and 
against your Pledge Target. 
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The last tab is the File Tracker. The File Tracker is useful for tracking projects. It collects and 
summarizes information from the month tabs.  
 
 
 
The Projects list helps you manage and track your projects. The Days Worked and YTD 
columns are completely automated, so as you update the month tabs, the information will 
populate in the Projects list. 
 
 

 
 
 

• The Projects list will automatically display your data for up to 100 projects! Input a project 
title in the Projects list, and then choose that title from the drop-down menu as you 
complete the Month Tabs. The tracker will find entries for that title and compile the data 
you enter.  
 
 

Keep in mind: 

• The project title entered on the Month Tabs must exactly match the File Tracker title, so 
that little drop-down menu can help keep your titles consistent. 

• If you started a project prior to this year, you may input the word count in the Starting 
column and the new word count in the Current column, to help you track this year's 
words. These are only reminders for you; no formulas calculate based on these inputs. 

 
 
 
 
There are a few additional tools on this page to help you. 
 
 

Total File Tracker Words 
Total File Tracker Words shows the 
total word count of your projects, the 
number of words remaining in your 
pledge and the percent of your goal 
you have completed.  
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Daily Goal 
Daily Goal allows you to set a goal for  
the day and then track that goal.  
 
Input the number of words you want to 
write today for Goal For Today (500, 
in the example). Input yesterday’s 
year-to-date total for Starting Point 
(6,050). Then Remaining Today will 
calculate how many words you have 
left to write. (350 words to go!)  
 
 
 
 

Daily Word Count Calculator 
Daily Word Count Calculator helps you calculate the 
number of words you wrote on a given document. 
 
Input your starting word count on a document in Story 
Start Today (750, in the example), and then, when you 
are done working in that document, enter the word count 
in Story End Today (954). Words Written Today will 
calculate the number of words you wrote on that 
document. (204 words written today!) 
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Customizing Your Tracker 
 
After downloading your GYWO Tracker, it is yours to personalize. You can change the 
background and font colors, bolding, and row and column size at any time. 
 
If you are experienced with Excel or feel confident and would like to change or add conditional 
formatting (such as changing the red negative numbers), include additional calculations, or 
add more columns or rows, you’ll need to unprotect each individual sheet as you work on 
them. You can do so under the Tools menu by selecting Protection > Unprotect sheet… 
 
To lock the sheet again, do the same. When a pop-up comes up, just click Okay because 
Excel will remember the previous settings. 
 
GSheets has no protection. Once you make a copy, you’re the owner! 
 

BE CAREFUL. All worksheets have hidden columns and rows, so 
you might have disrupted a hidden formula if your Tracker breaks 
and you’re having trouble figuring out what happened. (Just alert a 
mod and we’ll help you.) 

 
Some tips for common personalization requests: 

• To change the negative numbers to be NOT red, change the Number Format so 
negative numbers are either listed with a minus symbol in front “-100” or in 
parentheses “(100).” That option can be found under Format > Cells > Number. 
 

• To add more rows to the File Tracker, insert the desired number of rows and then 
copy the whole row from a blank line. That will copy and correctly update the hidden 
formulas when you paste the copied row on to your new row. 
 

• On the Month Tabs, to turn off the Title warning pop-up or remove the drop-down list 
entirely, go to Data > Validation… The Error Alert will let you remove or change the 
pop-up message, or you can click “Clear All” to remove the drop-down menu all 
together. 
 

• Adding more columns on the Month Tabs to record more projects per day will require 
a lot of effort to make the File Tracker work correctly. If you want to record more than 
3 projects per day, you might prefer to use the GYWO Pace Tracker. 
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Please refer to the following guidelines to ensure the 
proper functionality of your GYWO Word Count Tracker: 

 

Be sure to enter a word count number for each day, even if it's zero.  
 

• If you're editing a piece, we recommend using strikethrough, Track Changes, or copy-
and-pasting your deleted words into a scrap document or the end of your document—
at least until you can determine how many additional words you've written for the day. 
That way your word count doesn't move in reverse.  

 
There are hidden values to calculate formulas, so if you are adding and removing columns 
and some formula suddenly breaks, that may be why. If you find that you want to add your 
own column of information, please do so carefully. 
 

Stay away from the blue and gray boxes.  
 

• Only the boxes with yellow or green backgrounds are adaptable for user-defined 
information.  
 

• Saving a copy after entering your numbers is a good idea. Bear in mind, though, that if 
you accidentally delete, erase, or write over a blue or gray box, you can only use the 
"undo" function up to the point of your last save.  

 

• If you accidentally delete one of the formulas, the quickest fix may be to download a 
new version of the Word Count Tracker and copy/paste your data into the new one.  

 
If you have any recommendations for improvements or other functionalities you would like to 
see included in future versions of the Word Count Tracker—or in the event that you locate a 
bug—please contact the GYWO mods by email (gywomod@gmail.com). Thanks! 
 
 


